Saltar menú de navegación Teclas de acceso rápido Recibí las notificaciones

DESBLOQUEAR NOTIFICACIONES

Siga estos pasos para desbloquear

Actualidad

Actualidad

Una falla en WhatsApp expone tus datos más sensibles

Seguinos en las redes y enterate de las últimas novedades

Los hackers pueden acceder a información privada con la ejecución de un código. A qué versiones afecta.

El equipo de respuesta a emergencias informáticas de la India CERT-In advirtió sobre un nuevo fallo de seguridad en WhatsApp que expone datos sensibles de los usuarios. Se trata de una vulnerabilidad de alto riesgo.


El sitio Gadgets 360 publicó que la falla afecta a los usuarios que utilizan WhatsApp y WhatsApp Business en su formato web. También a aquellos que en sus celulares tienen versiones anteriores a la 2.21.4.18 en Android y a la 2.21.32 en iOS.

La falla se produce por un problema de configuración en la caché. Resulta que existe una falta de comprobación de límites en la decodificación del audio.

Ese error puede ser explotado por hackers. Con la ejecución de un código, tienen la posibilidad de acceder a información privada del usuario.

Según informó CERT-In, los ciberdelincuentes pueden atacar cuando los usuarios envían un sticker animado durante una videollamada. La recomendación para solucionar esta vulnerabilidad es tener actualizado WhatsApp a su última versión.

REDES SOCIALES
Volver atrás

Comentarios

¿Querés ser parte de la noticia?

Envíanos tu noticia y nosotros la publicamos. Comunicate con nosotros a redacció[email protected]

Newsletter

Mantenete siempre informado con nuestro boletín de noticias.

Le enviamos un correo a:
para confirmar su suscripción

Teclas de acceso